Sobre este arquivo de ajuda

Este Arquivo de ajuda contém informações para ajudá-lo a solucionar os erros mais comuns encontrados durante o uso do Windows Media Player. As mesmas informações são exibidas ao clicar no botão Mais informações em uma mensagem de erro.

Na parte inferior de cada tópico, há um link Ajuda na Web. Com um clique nesse link, serão exibidas novas informações sobre o erro, se estiverem disponíveis. É necessário estar conectado à Internet para exibir a Ajuda na Web.

Para exibir informações suplementares sobre um determinado erro

  • Use a guia Pesquisar para digitar palavras-chave ou uma Identificação de mensagem de erro (por exemplo, 0xC00D0BC2) e, em seguida, clique em Listar Tópicos.

Imagem de observação Observação

  • Ao pesquisar por meio da Identificação de mensagem de erro, é necessário digitar a Identificação completa, incluindo o prefixo "0x".
© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0x80040241: O Windows Media Player não oferece suporte a esse tipo de arquivo

Talvez o Windows Media Player não ofereça suporte ao arquivo que você está tentando executar. A tabela a seguir lista os tipos de arquivo (formatos) aos quais o Windows Media Player oferece suporte.

Tipo de arquivo (formato) | Extensão de nome de arquivo
Reprodução de CD de Música (áudio de CD) | .cda
Formato de arquivo de troca de áudio (AIFF) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz e .wms
Grupo de especialistas de imagens em movimento (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* e .mpv2
Interface digital para instrumentos musicais (MIDI) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de DVD | .vob
Macromedia Flash | .swf

*Para execução de arquivos .mp2v, é preciso instalar no computador um decodificador de DVD de software ou hardware.

Se o tipo de arquivo que você está tentando executar estiver nessa tabela, talvez o arquivo tenha sido codificado por um codec ao qual o Windows Media Player não oferece suporte. Se for esse o problema, o Windows Media Player não poderá executar o arquivo.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0x80040241, identificação da condição = 0x00000000

Ajuda na Web


0x80040255: O Windows Media Player não oferece suporte a esse tipo de arquivo

Talvez o Windows Media Player não ofereça suporte ao arquivo que você está tentando executar. A tabela a seguir lista os tipos de arquivo (formatos) aos quais o Windows Media Player oferece suporte.

Tipo de arquivo (formato) | Extensão de nome de arquivo
Reprodução de CD de Música (áudio de CD) | .cda
Formato de arquivo de troca de áudio (AIFF) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz e .wms
Grupo de especialistas de imagens em movimento (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* e .mpv2
Interface digital para instrumentos musicais (MIDI) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de DVD | .vob
Macromedia Flash | .swf

*Para executar arquivos .mp2v, é preciso instalar no computador um decodificador de DVD de software ou hardware.

Se o tipo de arquivo que você está tentando executar estiver nessa tabela, talvez o arquivo tenha sido codificado usando um codec ao qual o Windows Media Player não oferece suporte. Se for esse o problema, o Windows Media Player não poderá executar o arquivo.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou de hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0x80040255, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0x80041002: Não é possível localizar a licença deste arquivo

O Windows Media Player não pode localizar a licença deste arquivo. Talvez a licença tenha sido excluída ou esteja corrompida. Se tiver cópias de backup de suas licenças, restaure-as e tente executar o arquivo novamente. Caso contrário, é necessário obter uma nova licença do conteúdo. Se a licença for para uma faixa de CD que você copiou, copie a faixa do CD novamente. Se a licença for para um arquivo que você baixou da Internet, retorne ao site da Web onde o obteve e baixe o arquivo novamente.

Para obter mais informações sobre backup e restauração de licenças, consulte a Ajuda do Windows Media Player.

Identificação do erro = 0x80041002, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0x8007001F: Não é possível executar a operação solicitada

O Windows Media Player não pode executar a operação solicitada. Essa mensagem de erro pode ser encontrada por uma das seguintes razões:

  • Há um problema com o hardware do computador. Por exemplo, o disco rígido pode estar danificado, desconectado ou não formatado.
  • O arquivo que você tentou executar está sendo transmitido do mesmo computador no qual o Windows Media Services está instalado. Para executar o arquivo, o Windows Media Player não pode estar instalado no mesmo computador que o Windows Media Services.

Identificação do erro = 0x8007001F, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0x800704CF: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se nome do arquivo está digitado corretamente e se o caminho para o arquivo está correto e tente novamente.

Se você clicou em um link em uma página da Web, o link talvez não seja válido.

Identificação do erro = 0x800704CF, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0x800C000D: Não há suporte para o protocolo especificado

O Windows Media Player não oferece suporte ao protocolo que está sendo usado para acessar o arquivo. Se você clicou em um link em uma página da Web e recebeu essa mensagem de erro, é possível que o link não seja válido. Se você digitou um endereço da Internet e recebeu essa mensagem de erro, verifique se o Windows Media Player oferece suporte ao protocolo que está sendo usado e, em seguida, tente novamente.

A lista a seguir apresenta os protocolos com suporte e a sintaxe correta:

  • mms://servidor/nome do arquivo (por exemplo, um arquivo com extensão .wma, .wmv, .asf ou .mp3)
  • http://servidor/nome do arquivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player oferecer suporte ao protocolo e ainda assim você não conseguir executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos que suporta.

Para configurar as definições de protocolo

  1. No menu Ferramentas, clique em Opções e depois clique na guia Rede.
  2. Na área Protocolos de fluxo contínuo, marque todas as caixas de seleção de protocolos.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados apenas para transmitir arquivos de mídia digital. O Windows Media Player não pode ser usado como um navegador.

Identificação do erro = 0x800C000D, identificação da condição= 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D000F: O servidor não dispõe de mais conexões

O Windows Media Player não pode conectar-se ao servidor em que está o arquivo que você deseja executar, porque não está permitindo novas conexões. Tente executar o arquivo mais tarde.

Identificação do erro = 0xC00D000F, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D001F: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se do nome do arquivo está digitado corretamente e se o caminho está correto e tente novamente.

Se você clicou em um link em uma página da Web, talvez o link não seja válido.

Identificação do erro = 0xC00D001F, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D07F1: A rede pode não estar configurada para lidar com uma conexão de difusão ao vivo

Quando o Windows Media Player tenta conectar-se a uma difusão ao vivo e não recebe uma resposta em 20 segundos, ele cancela a tentativa de conexão. Isso normalmente indica que:

  • A rede não está configurada para lidar com uma conexão de difusão seletiva.
  • A difusão ao vivo à qual você está tentando conectar-se foi encerrada.

Conexões dial-up, especificamente, muitas vezes não oferecem suporte a esse tipo de difusão.

Identificação do erro = 0xC00D07F1, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D07F2: A rede pode não estar configurada para lidar com uma conexão de difusão ao vivo

Quando o Windows Media Player tenta conectar-se a uma difusão ao vivo e não recebe uma resposta em 20 segundos, ele cancela a tentativa de conexão. Isso normalmente indica que:

  • A rede não está configurada para lidar com uma conexão de difusão seletiva.
  • A difusão ao vivo à qual você está tentando conectar-se foi encerrada.

Conexões dial-up, especificamente, muitas vezes não oferecem suporte a esse tipo de difusão.

Identificação do erro = 0xC00D07F2, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0BC1 Não é possível executar a operação solicitada

O Windows Media Player não pode executar a operação solicitada. Esse erro pode ser encontrado devido a uma ou mais das seguintes razões:

  • A licença associada ao arquivo não permite esta operação.
  • Você está tentando executar um arquivo .DVR-MS protegido. O Gravador de vídeo pessoal (PVR) na Edição de Centro de Mídia do Windows XP, por exemplo, pode criar esse tipo de arquivo se a fonte do conteúdo estiver designada como protegida. Um arquivo .DVR-MS puder ser executado somente no computador em que foi gravado.

Identificação do erro = 0xC00D0BC1, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0BC2: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o codec de áudio não está instalado no computador. Essa mensagem de erro pode ser econtrada devido a uma das seguintes razões:

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e, em seguida, marque a caixa de seleção Baixar codecs automaticamente.
  • O codec necessário não está disponível no servidor de codec.

Identificação do erro = 0xC00D0BC2, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0BC8: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o codec de vídeo necessário não está instalado em seu computador. Essa mensagem de erro pode ser encontrada devido a uma das seguintes razões:

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e marque a caixa de seleção Baixar codecs automaticamente.
  • O codec necessário não está disponível no servidor de codec.

Identificação do erro = 0xC00D0BC8, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0BCE: Não é possível copiar arquivos para disco gravável

O Windows Media Player não pode copiar arquivos de 8 bits para um CD. É necessário convertê-los primeiramente em arquivos de 16 bits e 44 kHz. Para isso, use o Gravador de Som Microsoft. Para obter mais informações sobre o uso do Gravador de Som, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0BCE, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FA3: O Windows Media Player não oferece suporte a esse tipo de arquivo

Talvez o Windows Media Player não dê suporte ao arquivo que você está tentando executar. A tabela a seguir lista os tipos de arquivo (formatos) aos quais o Windows Media Player oferece suporte.

Tipo de arquivo (formato) | Extensão de nome de arquivo
Reprodução de CD de Música (áudio de CD) | .cda
Formato de arquivo de troca de áudio (AIFF) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz e .wms
Grupo de especialistas de imagens em movimento (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* e .mpv2
Interface digital para instrumentos musicais (MIDI) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de DVD | .vob
Macromedia Flash | .swf

*Para executar arquivos .mp2v, é preciso instalar no computador um decodificador de DVD de software ou hardware.

Se o tipo de arquivo que você está tentando executar estiver nessa tabela, talvez o arquivo tenha sido codificado usando um codec ao qual o Windows Media Player não oferece suporte. Se for esse o problema, o Windows Media Player não poderá executar o arquivo.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D0FA3, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FA4: Não é possível executar o CD usando reprodução digital

O Windows Media Player não pôde executar o CD usando reprodução digital. O Player alternou automaticamente a unidade de CD-ROM para reprodução analógica. Para alternar para reprodução digital de CD, use a guia Dispositivos.

Para alternar para reprodução digital de CD

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Clique duas vezes na unidade de CD-ROM e na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FA4, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FAA: Não é possível copiar os arquivos

O Windows Media Player não pode copiar o arquivo porque nenhum codificador de MP3 compatível está instalado no computador. Instale um codificador de MP3 compatível ou escolha um formato diferente para faixas copiadas de CDs (como o Áudio do Windows Media).

Para obter um codificador de MP3 (também conhecido como Pacote de Criação MP3), consulte a página Windows Media Technologies no site da Microsoft.

Para selecionar um formato para faixas copiadas de CDs

  1. No menu Ferramentas, clique em Opções e na guia Copiar Música.
  2. Na lista de formatos de arquivos, selecione o formato desejado.

Identificação do erro = 0xC00D0FAA, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FAB: Usando correção de erros de CD

O Windows Media Player poderá executar CDs que contenham erros se a opção de correção de erros estiver ativada.

Para ativar a correção de erros

  1. No menu Ferramentas, clique em Opções.
  2. Clique na guia Dispositivos, clique na unidade de CD-ROM e em Propriedades.
  3. Na guia Áudio, na área Reprodução, marque a caixa de seleção Usar correção de erros e clique em OK.

Imagem de observação Observação

  • Com a correção de erros ativada, o áudio de CD poderá pular ocasionalmente.

Identificação do erro = 0xC00D0FAB, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FB0: Os CDs de áudio não serão copiados corretamente

As configurações da unidade de CD-ROM estão em conflito. A configuração da unidade de CD-ROM no Windows Media Player está configurada como cópia analógica. A configuração da unidade de CD-ROM no Gerenciador de Dispositivos está configurada como áudio de CD digital. Para usar cópia analógica, ambas as configurações devem estar configuradas como uso analógico ou nenhum áudio será copiado.

Para alterar a configuração da unidade de CD-ROM para analógica no Gerenciador de Dispositivos

  1. Abra o Gerenciador de Dispositivos, clique com o botão direito do mouse na unidade de CD-ROM e clique em Propriedades.
  2. Clique na guia Propriedades.
  3. Desmarque a caixa de seleção Ativar áudio digital de CD para este dispositivo de CD-ROM.

Imagem de observação Observação

  • Para obter mais informações sobre o uso do Gerenciador de Dispositivos, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0FB0, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FB2: Não é possível executar o CD usando reprodução digital

O Windows Media Player não pôde executar o CD usando reprodução digital. O Player alternou automaticamente a unidade de CD-ROM para reprodução analógica. Para alternar novamente para reprodução digital de CD, use a guia Dispositivos.

Para alternar para reprodução digital de CD

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Clique duas vezes na unidade de CD-ROM e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FB2, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FB3: Não é possível executar o CD usando reprodução digital

O Windows Media Player não pôde executar o CD usando reprodução digital. O Player alternou automaticamente a unidade de CD-ROM para reprodução analógica. Para alternar novamente para reprodução digital de CD, use a guia Dispositivos.

Para alternar para reprodução digital de CD

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Clique duas vezes na unidade de CD-ROM e, em seguida, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FB3, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FCD: Especificando o tamanho mínimo dos arquivos da Biblioteca de Mídia

Quando o Windows Media Player procura por arquivos de mídia digital no computador para adicionar à Biblioteca de Mídia, por padrão, ele ignora os arquivos muito pequenos. Para garantir que esses arquivos sejam incluídos na pesquisa, altere os requisitos de tamanho mínimo de arquivos de áudio e vídeo.

Para alterar o tamanho mínimo dos arquivos adicionados à Biblioteca de Mídia

  1. No menu Ferramentas, clique em Opções e depois clique em Biblioteca de Mídia.
  2. Em Arquivos de áudio: número KB, digite o tamanho do menor arquivo de áudio que deseja adicionar à Biblioteca de Mídia.
  3. Em Arquivos de vídeo: número KB, digite o tamanho do menor arquivo de vídeo que deseja adicionar à Biblioteca de Mídia.

Identificação do erro = 0xC00D0FCD, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FD6: Plug-in danificado ou incompatível

O Windows Media Player não foi encerrado corretamente. Um plug-in danificado ou incompatível pode ter ocasionado o problema. Como precaução, todos os plug-ins de terceiros foram desativados.

Se você ativar plug-ins de terceiros e o Player continuar a encerrar-se inesperadamente, é recomendável que identifique o plug-in danificado ou incompatível e remova-o.

Para solucionar problemas de plug-ins (básico)

  1. No menu Ferramentas, aponte para Plug-ins e depois clique em cada plug-in que tiver uma marca de seleção próxima ao seu nome.

    Isso desativará qualquer plug-in de terceiros.

  2. No menu Ferramentas, aponte para Plug-ins e depois selecione um dos plug-ins.

    Isso ativará o plug-in.

  3. Execute o mesmo conteúdo que estava executando quando o Player encerrou-se inesperadamente.
  4. Execute uma das seguintes ações:
    • Se o Player encerrar-se inesperadamente, no menu Ferramentas, clique em Opções e depois clique na guia Plug-ins. Selecione o último plug-in ativado e depois clique em Remover.
    • Se o Player não encerrar-se inesperadamente, ative outro plug-in e repita as Etapas 3 e 4 até identificar o plug-in danificado ou incompatível.

Se o procedimento anterior não resolver o problema, o plug-in danificado ou incompatível pode ser um processamento de sinais digitais (DSP) ou outro plug-in de processamento. Para efeito de solução de problemas é necessário remover esses plug-ins porque eles não podem ser desativados completamente. Antes de remover um plug-in, verifique de onde poderá reinstalá-lo (adicioná-lo) posteriormente

Para solucionar problemas de plug-ins DSP e de processamento (avançado)

  1. No menu Ferramentas, clique em Opções e depois clique na guia Plug-ins.
  2. Em Categoria, clique em Vídeo DSP, selecione cada plug-in que aparecer na lista Vídeo DSP (painel direito) e, em seguida, clique em Remover.
  3. Repita para as categorias Áudio DSP, Outro DSP e Processador.

    Todos os plug-ins DSP e de processador de terceiros serão removidos.

  4. Clique em Adicionar, selecione o plug-in DSP ou de processador a ser instalado e, em seguida, clique em Abrir.
  5. No menu Ferramentas, aponte para Plug-ins e verifique se o plug-in adicionado está selecionado (isto é, tem uma marca de seleção próxima ao seu nome). Se não estiver selecionado, clique no plug-in para selecioná-lo.

    Os plug-ins de processador não aparecem nesse menu porque estão sempre ativados.

  6. Execute o conteúdo que utiliza o plug-in que você adicionou.

    Para verificar se o conteúdo está usando o plug-in adicionado, na guia Plug-ins, em Categoria, clique no plug-in adicionado e na lista de plug-ins (painel direito), verifique se aparece (carregado) após o nome do plug-in.

    Para plug-ins DSP, no menu Ferramentas, aponte também para Plug-ins e verifique se o plug-in adicionado está selecionado.

    Se não aparecer (carregado) após o nome do plug-in, execute uma parte diferente do conteúdo até que apareça.

  7. Execute uma das seguintes ações:
    • Se o Player encerrar-se inesperadamente; no menu Ferramentas, clique em Opções e depois clique na guia Plug-ins. Selecione o último plug-in que adicionou e, em seguida, clique em Remover.
    • Se o Player não encerrar-se inesperadamente, adicione outro plug-in e repita as Etapas de 4 a 6 até identificar o plug-in danificado ou incompatível.

Imagem de observação Observação

  • Para adicionar ou remover plug-ins, você deve fazer logon no computador com uma conta de usuário que permita instalar programas (por exemplo, uma conta que seja membro dos grupos de Administradores ou Usuários Avançados. Para obter mais informações sobre contas de usuário, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0FD6, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D0FD9: Não é possível localizar o plug-in selecionado

Um plug-in é um componente que modifica a funcionalidade ou a aparência do Windows Media Player. Visualizações e efeitos de áudio, como por exemplo, normalização, são exemplos de plug-ins. Por padrão, estão incluídos vários plug-ins no Player, no entanto, é possível adicionar outros plug-ins criados pela Microsoft ou por terceiros.

Você encontrou essa mensagem porque o Player não pode localizar o plug-in selecionado. Isso pode ocorrer se o plug-in não tiver sido adicionado ou removido adequadamente do Player. O Player tentará remover o plug-in ausente do menu para que você não veja novamente essa mensagem. Se desejar usar esse plug-in, deverá instalá-lo (adicionar) novamente.

Para obter informações sobre a adição de plug-ins, consulte a Ajuda do Windows Media Player.

Identificação do erro = 0xC00D0FD9, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1057: Uma parte do arquivo não pode ser executada

O Windows Media Player não pode executar uma parte do conteúdo selecionado porque ele requer um codec que não pôde ser descarregado para o computador ou que não tem o suporte do Windows Media Player.

Por padrão, o Windows Media Player baixa codecs automaticamente quando são necessários para executar um arquivo. Você pode receber essa mensagem se o recurso para baixar codecs automaticamente for desativado.

Para ativar o download automático de codecs

  1. No menu Ferramentas, clique em Opções.
  2. Na guia Player, na área Atualizações automáticas, marque a caixa de seleção Baixar codecs automaticamente, se ela ainda não estiver marcada.

Depois de concluir esse procedimento, tente executar o arquivo novamente. Se a parte de áudio ou vídeo do arquivo continuar ausente, é provável que precise de um codec ao qual o Windows Media Player não oferece suporte.

Imagem de observação Observação

  • É necessário fazer logon como um administrador ou membro do grupo de Administradores para concluir esse procedimento.

Identificação do erro = 0xC00D1057, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D106A: Não é possível executar a lista de reprodução selecionada

Você selecionou uma lista de reprodução (arquivo Windows Media com uma extensão .asx) que requer uma versão mais recente do Windows Media Player. Verifique se há uma versão mais recente do Player no site da Microsoft e, em seguida, instale essa versão do Player. Ou, no Player, no menu Ajuda, clique em Procurar por Atualizações do Player e depois siga as instruções exibidas na tela.

Sem uma atualização do Player ou de seus componentes, não é possível executar a lista de reprodução.

Identificação do erro = 0xC00D106A, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1074: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução de metarquivo do Windows Media associada não contém nenhum item.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução de metarquivo do Windows Media, um arquivo com extensão .asx, .wax, .wmx ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma determinada ordem. Os metarquivos são geralmente criados por um provedor de conteúdo, assim como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém itens. Para obter informações sobre a criação válida de metarquivos do Windows Media, consulte o Software Development Kit (SDK) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1074, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1076: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução de metarquivos do Windows Media contém muitas listas de reprodução aninhadas. Uma lista de reprodução aninhada contém outra lista de reprodução que, por sua vez, contém outra lista de reprodução e assim por diante.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução de metarquivos do Windows Media que pode ter uma extensão .asx, .wax, .wmx ou .wvx pode ser usada para instruir o Player para executar um grupo de arquivos de mídia digital em uma ordem específica. Os metarquivos geralmente são criados pelo provedor de conteúdo, assim como uma estação de rádio da Internet.

Se você criou o metarquivo, reduza o nível de aninhamento. Para obter informações sobre a criação de metarquivos válidos do Windows Media, consulte o Software Development Kit (SDK) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1076, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1090: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução de metarquivos do Windows Media associada não contém nenhum item ou a lista de reprodução não é válida por alguma outra razão.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução de metarquivos do Windows Media que pode ter uma extensão .asx, .wax, .wmx ou .wvx pode ser usada para instruir o Player para executar um grupo de arquivos de mídia digital em uma ordem específica. Os metarquivos geralmente são criados pelo provedor de conteúdo, assim como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém itens. Para obter informações adicionais sobre a criação de metarquivos válidos do Windows Media, consulte o Software Development Kit (SDK) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1090, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D10B6: Não é possível executar itens da lista de reprodução

O Windows Media Player não pode executar alguns ou todos os itens da lista de reprodução (arquivo Windows Media com uma extensão .asx) porque ela está aninhada. Uma lista de reprodução aninhada contém outra lista de reprodução, que contém outra lista de reprodução e assim por diante. A última lista de reprodução (a mais aninhada) não contém itens.

Se você criou a lista de reprodução, poderá excluir a lista de reprodução mais aninhada ou adicionar itens a ela e tentar mais tarde.

Se essa mensagem de erro foi encontrada depois de clicar em um link em uma página da Web, o link talvez não seja valido.

Identificação do erro = 0xC00D10B6, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D10BA: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Essa mensagem de erro geralmente indica que o link de um item da Biblioteca de Mídia a seu arquivo de mídia digital associado está desfeito. Os itens da Biblioteca de Mídia são links para arquivos de mídia digital que são armazenados no computador, em uma unidade de rede, em uma placa de armazenamento removível, em um servidor da Internet ou em outro local. Os links podem ser desfeitos por um dos seguintes motivos:

  • Um link para um arquivo temporário do cache de Internet (por exemplo, um arquivo da pasta Arquivos Temporários da Internet) foi adicionado à Biblioteca de Mídia e posteriormente o arquivo foi excluído.
  • Um link para um arquivo de mídia digital foi adicionado à Biblioteca de Mídia e posteriormente o arquivo foi excluído.

Para reparar um link

Execute uma das seguintes ações:

  • Se você excluiu ou moveu o arquivo, coloque-o novamente em seu local original.
  • Se tiver movido o arquivo, clique com o botão direito no item na Biblioteca de Mídia, clique em Detalhes do Erro e, em seguida, digite o novo local do arquivo.

Para excluir um link

Execute uma das seguintes ações:

  • Clique com o botão direito no item na Biblioteca de Mídia, clique em Detalhes do Erro e em seguida marque a caixa de seleção Remover arquivo da biblioteca de mídia.
  • Clique com o botão direito no item na Biblioteca de Mídia e, em seguida, clique em Excluir da Biblioteca.

Identificação do erro = 0xC00D10BA, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1104: Diminuindo a aceleração de vídeo

O Windows Media Player não pode executar o fluxo de vídeo. Certifique-se de que as configurações da placa de vídeo estão corretas e, em seguida, tente reiniciar o computador. Se isso não resolver o problema, tente diminuir a taxa de aceleração de vídeo.

Para diminuir a taxa de aceleração de vídeo

  1. No menu Ferramentas, clique em Opções.
  2. Clique na guia Desempenho e arraste o controle deslizante Aceleração de vídeo um ajuste para a esquerda (avançar Nenhum).

Identificação do erro = 0xC00D1104, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1163: Ocorreu um problema com a proteção de direitos autorais digitais

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte a Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou de hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D1163, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1167: Ocorreu um problema com a proteção de direitos autorais

O Windows Media Player não pode executar esse DVD porque ocorreu um problema ao configurar a proteção de direitos autorais. Você pode encontrar essa mensagem de erro devido a uma das seguintes razões:

  • O software decodificador de DVD precisa ser configurado. Se você tiver um outro programa de DVD player instalado no computador, execute o DVD usando esse programa e, em seguida, tente executar o DVD no Windows Media Player novamente.
  • Houve um problema ao configurar a placa de vídeo. Reinicie o computador e depois tente novamente.

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D1167, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1168: A região do sistema não coincide com a região do decodificador

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte a Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D1168, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D116A: Não é possível executar o vídeo do DVD

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte a Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D116A, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D116B: Não é possível executar o áudio do DVD

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte a Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D116B, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D116E: Não é possível executar esta parte do DVD

O segmento que você está tentando exibir possui uma classificação de controle de restrição para menores mais elevada do que você está autorizado a exibir. Para exibir esse segmento, solicite ao administrador do computador para modificar as configurações de controle de restrição para menores para DVD.

Para obter mais informações sobre controle de restrição para menores para DVD, consulte a Ajuda do Windows Media Player.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D116E, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1171: Não é possível executar vídeo de DVD

Há uma solução de problemas disponível para ajudá-lo com esse problema. Para solucionar o problema, consulte a Solução de Problemas de DVD na Ajuda do Windows.

Imagem de observação Observações

  • Para executar DVDs, é necessário ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalados no computador. Se não houver um decodificador de DVD compatível instalado no computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível executar DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D1171, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1176: Não é possível localizar um gravador de CD

O Windows Media Player não pode copiar os arquivos porque não pode localizar um gravador de CD ou talvez o sistema operacional não o reconheça. Verifique a conexão entre o computador e o gravador de CD. Se o gravador de CD estiver conectado adequadamente, use o Assistente para Adicionar Hardware, no Painel de Controle para instalar o arquivo de driver apropriado e, em seguida, tente copiar os arquivos novamente.

Para obter mais informações sobre o Assistente para Adicionar Hardware, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D1176, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1178: O Windows Media Player pode não oferecer suporte a esse tipo de arquivo em dispositivos portáteis

O Windows Media Player pode não oferecer suporte ao arquivo que você está tentando copiar ou executar em dispositivos portáteis. A tabela a seguir lista os tipos de arquivo aos quais o Windows Media Player oferece suporte na maioria dos dispositivos portáteis.

Tipo de arquivo (formato) | Extensão de nome de arquivo
Windows Media | .asf, .wma e .wmv
Grupo de especialistas de imagens em movimento (MPEG) | .mp3

Identificação do erro = 0xC00D1178, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D117A: O Windows Media Player encontrou um problema com o dispositivo portátil

Um dos problemas a seguir pode ter ocorrido com o dispositivo portátil:

  • A placa de armazenamento no dispositivo portátil está cheia. Libere algum espaço na placa de armazenamento e tente copiar os arquivos novamente.
  • O dispositivo portátil não está ligado. Ligue o dispositivo e tente copiar os arquivos novamente.
  • Não é possível criar uma lista de reprodução ou uma pasta no dispositivo portátil porque ele não oferece suporte a essa função.

Identificação do erro = 0xC00D117A, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1194: Não é possível abrir a URL especificada

O Windows Media Player não pode abrir o arquivo especificado porque o Player não está configurado para usar o protocolo especificado na URL. O Windows Media Player oferece suporte aos seguintes protocolos: difusão seletiva, UDP, TCP e HTTP. Certifique-se de que o Windows Media Player está configurado para usar todos esses protocolos.

Para configurar as definições de protocolo

  1. No menu Ferramentas, clique em Opções e, em seguida, clique na guia Rede.
  2. Na área Protocolos de Fluxo Contínuo, marque as caixas de seleção dos protocolos.

Após a ativação de todos os protocolos, tente executar o arquivo novamente. Se ainda não puder executá-lo, é porque o Windows Media Player não oferece suporte ao protocolo.

Identificação do erro = 0xC00D1194, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1196: Nome ou senha de usuário incorretos

O nome ou a senha de usuário podem estar incorretos. Para acessar um arquivo localizado em uma rede segura, é necessário fornecer um nome de usuário e uma senha para o domínio da rede. Verifique se o nome e a senha de usuário usados foram digitados corretamente e se são reconhecidos pelo domínio da rede. Não basta usar um nome e uma senha de usuário de uma conta de sistema local que fornece acesso ao seu computador mas não à rede.

Identificação do erro = 0xC00D1196, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1197: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Essa mensagem de erro poderá ser encontrada por um dos seguintes motivos:

  • Seu computador não está conectado à rede local ou à Internet. Efetue a conexão com a rede ou com a Internet e tente novamente.
  • O caminho do arquivo não é válido. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo está digitado corretamente e se o caminho do arquivo está correto, depois tente novamente. Se você clicou em um link em uma página da Web, talvez o link não seja válido.
  • O servidor está desativado ou ocupado. Tente novamente mais tarde.
  • Alguns protocolos de rede não estão ativados no Player. Ative todos os protocolos de rede e depois tente novamente.
  • As definições do servidor proxy do Player não estão configuradas corretamente. Verifique se suas definições de proxy estão corretas e depois tente novamente.

Para ativar todos os protocolos de rede.

  1. No menu Ferramentas, clique em Opções e depois clique na guia Rede.
  2. Na área Configuração de protocolos, marque todas as caixas de seleção de protocolos.

Para verificar suas definições de proxy

  1. No menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Verifique suas configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observações

  • Se você desconhece suas definições de proxy, na guia Rede, selecione um protocolo, clique em Configurar e em seguida selecione Detecção automática de configurações de proxy ou Use as configurações de proxy do navegador da Web (disponível para protocolos HTTP apenas).

Identificação do erro = 0xC00D1197, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1198: Não é possível a conexão com o servidor

O Windows Media Player não pode conectar-se com o servidor que hospeda o conteúdo que você deseja executar. Essa mensagem de erro pode ser encontrada por um dos seguintes motivos:

  • O nome do servidor que hospeda o conteúdo não é válido. Se você digitou um endereço de URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo está digitado corretamente e se o caminho do arquivo está correto e depois tente novamente. Se você clicou em um link em uma página da Web, talvez o link não seja válido.
  • O servidor está ocupado e não está aceitando novas conexões. Tente conectar-se ao servidor mais tarde.
  • As definições do servidor proxy do Windows Media Player não estão configuradas apropriadamente. Verifique se suas definições de servidor proxy estão correta

Para verificar suas definições do servidor proxy

  • No menu Ferramentas, clique em Opções, clique na guia Rede e em seguida verifique suas definições na área Configurações de proxy.

Imagem de observação Observação

  • Se você desconhece suas definições de proxy, na guia Rede, selecione um protocolo, clique em Configurar e em seguida selecione Detecção automática de definições de proxy ou Use as definições de proxy do navegador da Web (disponível para protocolos HTTP apenas).

Identificação do erro = 0xC00D1198, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D1199: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Você poderá encontrar essa mensagem de erro por um dos seguintes motivos:

  • O Player não oferece suporte ao tipo de arquivo. A tabela a seguir lista os tipos de arquivos aos quais o Player oferece suporte. Se o tipo de arquivo que você está tentando executar estiver nesta tabela, talvez o arquivo tenha sido codificado por um codec para o qual o Windows Media Player não oferece suporte. Se esse for o caso, o Windows Media Player não executar o arquivo.
  • O Player oferece suporte ao tipo de arquivo, mas o arquivo foi compactado com um codec para o qual o Player não oferece suporte.
  • O tipo de arquivo tem suporte mas você está tentando executá-lo de uma maneira para a qual o Player não oferece suporte. Por exemplo, talvez você tenha tentado arrastar um arquivo DVD com uma extensão .vob de um DVD para o ícone do Windows Media Player, ou tentado abrir um arquivo .vob clicando em Abrir no menu Arquivo.
  • Você está tentando executar uma parte de um arquivo de várias partes. Use um programa de leitura de notícias ou outro programa para combinar os arquivos e, em seguida, tente novamente.

A tabela a seguir lista os tipos (formatos) de arquivos aos quais o Windows Media Player oferece suporte.

Tipo de arquivo (formato) | Extensão do nome do arquivo
Reprodução de CD de música (áudio de CD) | .cda
Formato de arquivo de intercâmbio de áudio (AIFF) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz e .wms
Grupo de especialistas de imagens em movimento (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* e .mpv2
Interface digital para instrumentos musicais (MIDI) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de DVD | .vob
Macromedia Flash | .swf

*Para execução de arquivos .mp2v, é preciso instalar no computador um decodificador de DVD de software ou hardware.

Imagem de observação Observações

  • Para reproduzir DVDs, é necessário possuir uma unidade DVD-ROM e um decodificador de DVD de software ou de hardware instalados em seu computador. Se não houver um decodificador de DVD compatível instalado em seu computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível reproduzir DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D1199, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D119A: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Você poderá encontrar essa mensagem de erro devido a um dos seguintes motivos:

  • Um codec requerido não está instalado em seu computador. Um codec é um software que o Player usa para descompactar um arquivo antes de executá-lo.

    Geralmente, o Player faz o download e instala automaticamente os codecs requeridos conforme necessário. No entanto, o Player não foi capaz de fazer o download e instalar o codec requerido desse arquivo, possivelmente porque não há um codec disponível no conteúdo que você deseja executar, ou porque as definições de segurança de Internet de seu navegador estão com muito altas e não permitem que seja feito o download do codec.

    Tente ajustar suas definições de segurança de Internet para permitir o download de codecs em seu computador.

  • O Windows Media Player talvez não dê suporte ao arquivo que você está tentando executar. Consulte a tabela a seguir para obter uma lista de tipos de arquivos (formatos) para os quais há suporte.

Para permitir o download de codecs no computador

  1. No Painel de controle, clique em Opções da Internet.
  2. Clique na guia Segurança e depois em Internet.
  3. Na área Nível de segurança desta zona, clique em Nível padrão.

    O nível de segurança será definido como Médio.

Para obter mais informações sobre a configuração dos níveis de segurança da Internet, consulte a ajuda e o suporte do Windows.

Imagem de observação Observação

  • O Microsoft Internet Explorer não precisa ser definido como navegador padrão para fazer o download do codec ou para que o Windows Media Player funcione corretamente.
  • É necessário fazer logon como administrador ou como membro do grupo Administradores para executar esse procedimento.
  • Se não puder executar o arquivo após concluir esse procedimento, reinicie seu computador e depois tente executar novamente o arquivo.

Tipos de arquivos suportados

A tabela a seguir lista os tipos (formatos) de arquivos aos quais o Windows Media Player oferece suporte.

Tipo (formato) de arquivo | Extensão de nome do arquivo
Reprodução de CD de Música (áudio de CD) | .cda
Formato de arquivo de intercâmbio de áudio (AIFF) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz e .wms
Grupo de especialistas de imagens em movimento (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* e .mpv2
Interface digital para instrumentos musicais (MIDI) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de Dvd | .vob
Macromedia Flash | .swf

*Para executar arquivos .mp2v, é necessário ter um decodificador de DVD de software ou hardware instalado em seu computador.

Se o arquivo que você está tentando executar estiver incluído nessa tabela, ele poderá ser codificado com um codec ao qual o Windows Media Player não oferece suporte. Se esse for o caso, o Windows Media Player não poderá executar o arquivo.

Imagem de observação Observações

  • Para reproduzir DVDs, é necessário possuir uma unidade DVD-ROM e um decodificador de DVD de software ou de hardware instalados em seu computador. Se não houver um decodificador de DVD compatível instalado em seu computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível reproduzir DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.

Identificação do erro = 0xC00D119A, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D119C: Não é possível excluir a lista de reprodução

Arte de faixa do Windows Media Player

Não é possível excluir a lista de reprodução

O Windows Media Player pode excluir arquivos de mídia digital em uma pasta de lista de reprodução, mas não pode excluir outros tipos de arquivo. Os arquivos de mídia não digital em uma pasta de lista de reprodução não aparecem no Windows Media Player. Se houver arquivos de mídia não digital armazenados em uma pasta de lista de reprodução, a lista de reprodução não poderá ser excluída. Use Meu Computador para localizar a pasta onde a lista de reprodução que você deseja excluir está armazenada e exclua os arquivos de mídia dela. Após remover arquivos de mídia não digital da pasta de lista de reprodução, você poderá excluir a lista de reprodução.

Para evitar este problema, recomenda-se armazenar somente arquivos de mídia digital nas pastas de lista de reprodução.

Identificação do erro = 0xC00D119C, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D119D: Não é possível executar este arquivo

O Windows Media Player não pode executar este arquivo porque a lista de reprodução de metarquivo associada do Windows Media não é válida.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução de metarquivo do Windows Media, um arquivo com uma extensão .asx, .wax, .wmx, ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma ordem específica. Os metarquivos geralmente são criados pelo provedor de conteúdo, assim como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém itens. Para obter informações sobre a criação válida de metarquivos do Windows Media, consulte o Software Development Kit (SDK) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D119D, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D119F: Não é possível copiar arquivos para disco gravável

O Windows Media Player não pode copiar os arquivos selecionados em um disco CD-R ou CD-RW. Para solucionar o problema, execute uma ou mais das seguintes ações e, em seguida, tente novamente:

  • Verifique se a unidade de CD-R ou CD-RW está conectada.
  • Limpe o disco e verifique se ele não está danificado.
  • Tente usar uma marca de disco CD-R ou CD-RW diferente.
  • Se outro programa estiver copiando arquivos em um disco CD-R ou CD-RW no momento, aguarde a conclusão do processo de cópia.
  • Feche outros programas que estejam usando a unidade de CD-R ou CD-RW.
  • Reinicie o Windows Media Player.
  • Reinicie o computador.
  • Selecione uma velocidade de gravação mais lenta.
  • Use a ferramenta Verificação de Erros do Windows para verificar erros do sistema e setores defeituosos do disco rígido. Para obter mais informações sobre a ferramenta Verificação de Erros, consulte a Ajuda do Windows.

Para selecionar uma velocidade de gravação mais lenta

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Em Dispositivos, clique duas vezes na unidade de CD-R ou CD-RW e clique na guia Gravação.
  3. Na lista de velocidades de gravação, selecione uma velocidade mais lenta.

Se o problema persistir, a unidade de CD-R ou CD-RW poderá estar defeituosa.

Identificação do erro = 0xC00D119F, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11AB: Não é possível copiar arquivos para disco gravável.

Arte de faixa do Windows Media Player

0xC00D11AB: Não é possível copiar arquivos para disco gravável

O Windows Media Player não pode copiar os arquivos selecionados em um disco CD-R ou CD-RW. Para solucionar o problema, execute uma ou mais das seguintes ações:

  • Limpe o disco e verifique se ele não está danificado.
  • Selecione uma velocidade de gravação mais lenta.
  • Tente usar uma marca de disco CD-R ou CD-RW diferente.
  • Feche outros programas.

Para selecionar uma velocidade de gravação mais lenta

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Em Dispositivos, clique duas vezes no nome da unidade de CD-R ou CD-RW e, em seguida, clique na guia Gravação.
  3. Na lista de velocidades de gravação, selecione uma velocidade mais lenta.

Identificação do erro = 0xC00D11AB, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11AC: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo licenciado porque há um problema com o dispositivo de som, como por exemplo uma placa de som ou um controlador de som. Essa mensagem pode ser encontrada devido a uma das seguintes razões:

  • O dispositivo de som requer um driver atualizado. Para determinar se um driver atualizado está disponível, consulte a página de Atualização do Windows no site da Microsoft ou consulte o site do fabricante do dispositivo.
  • O dispositivo de som selecionado não oferece suporte ao Caminho de áudio seguro (SAP). Se você tiver vários dispositivos de som instalados no computador, tente usar um diferente.

Para usar um dispositivo de som diferente

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Clique duas vezes em Alto-falantes e, em Dispositivo de áudio a ser usado, clique em um dispositivo diferente.

Identificação do erro = 0xC00D11AC, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11AE: Não é possível copiar arquivos para disco gravável

O Windows Media Player não pode copiar os arquivos selecionados em um disco CD-R ou CD-RW. Para corrigir o problema execute uma ou mais das seguintes ações e depois tente novamente:

  • Limpe o disco e verifique se ele não está danificado.
  • Verifique se a unidade de CD-R ou CD-RW está conectada.
  • Feche outros programas que estejam usando a unidade de CD-R ou CD-RW.

Se o problema persistir, a unidade do CD-R ou CD-RW pode estar com defeito.

Identificação do erro = 0xC00D11AE, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11B3: Foi encontrado um problema na rede

O Windows Media Player encontrou um problema na rede. Essa mensagem de erro pode ser encontrada devido a uma das seguintes razões:

  • O servidor está desativado ou ocupado. Tente conectá-lo mais tarde.
  • Você não está conectado com a rede local ou com a Internet. Conecte-se com a rede local ou com a Internet e tente novamente.
  • As configurações do servidor proxy do Player não estão configuradas corretamente. Verifique se suas configurações de proxy estão corretas e depois tente novamente.

Para verificar suas configurações do servidor proxy

  • No menu Ferramentas, clique em Opções, clique na guia Rede e em seguida verifique suas configurações na área Configurações de proxy.

Imagem de observação Observação

  • Se você desconhece suas configurações de proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Detecção automática de definições de proxy ou Usar configurações do proxy do navegador da Web (disponível para protocolos HTTP apenas).
  • Se você estiver conectado à Internet por meio de uma conexão dial-up, talvez não possa escolher o servidor proxy. Para obter mais informações, consulte o provedor de serviços de Internet ou o administrador da rede.

Identificação do erro = 0xC00D11B3, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11B6: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Um firewall de rede deve estar impedindo que o Player abra o arquivo usando o protocolo de transporte protocolo UDP. Para executar o arquivo, tente abrir o arquivo sem especificar um UDP.

Quando um URL é digitado na caixa de diálogo Abrir URL e o caminho começar com "mmsu:" ou "rtspu:", o Player estará sendo instruído a abrir o arquivo usando o protocolo de transporte UDP. Tente digitar o caminho usando um protocolo de transporte diferente (por exemplo, "mms:" ou "http:").

Se não puder usar um protocolo de transporte diferente para abrir o arquivo, talvez seja necesário desativar seu firewall para executá-lo. Para obter informações sobre a desativação do Firewall de Conexão de Internet, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D11B6, Identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11BA: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque há um problema com o dispositivo de som, como por exemplo uma placa de som ou um controlador de som. Essa mensagem de erro pode ser encontrada devido a uma das seguintes razões:

  • O dispositivo de som está sendo usado por outro programa. Feche outros programas que possam estar usando o dispositivo de som e tente executar o arquivo novamente.
  • O dispositivo de som não está funcionando adequadamente. Para solucionar o problema, consulte Solução de Problemas de Som na Ajuda do Windows ou consulte a documentação do dispositivo de som.
  • Não há um dispositivo de som instalado no computador. Instale um dispositivo de som e tente executar o arquivo novamente.

Identificação do erro = 0xC00D11BA, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11BB: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o Player ou o servidor não oferece suporte ao protocolo especificado.

Se esse erro foi encontrado ao clicar em um link em uma página da Web, talvez o link não seja válido.

Se esse erro foi encontrado ao digitar uma URL na caixa de diálogo Abrir URL, tente abrir o arquivo usando um protocolo de transporte diferente (por exemplo: "http:' ou "rtsp:").

Uma lista de protocolos para os quais há suporte do Player e a sintaxe correta são apresentados a seguir:

  • mms://servidor/nome_do_arquivo (por exemplo, um arquivo com extensão .wma, .wmv, .asf ou .mp3)
  • http://servidor/nome_do_arquivo
  • rtsp://servidor/nome_do_arquivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player oferecer suporte ao protocolo e você ainda não puder executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos para os quais oferece suporte.

Para configurar o protocolo

  1. Clique no menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Na área Protocolos de fluxo contínuo, marque todas as caixas de seleção de protocolo.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados somente para transmitir mídia digital. O Windows Media Player não pode ser usado como navegador.

Identificação do erro = 0xC00D11BB, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11BD: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque não há suporte para o protocolo especificado.

Se essa mensagem de erro foi encontrada ao digitar uma URL na caixa de diálogo Abrir URL, tente abrir o arquivo usando um protocolo de transporte diferente (por exemplo, "mms:").

Se essa mensagem de erro foi encontrada ao clicar em um link em uma página da Web, talvez o link não seja válido.

Identificação do erro = 0xC00D11BD, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11BE: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque não há protocolos de fluxo contínuo selecionados para uso do Player. Selecione um ou mais protocolos e tente novamente.

Para selecionar um protocolo de fluxo contínuo

  1. No menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Na área Protocolos de fluxo contínuo, marque uma ou mais caixas de seleção de protocolos.

Identificação do erro = 0xC00D11BE, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11BF: Tela inteira não disponível

Para usar o comando Tela Inteira, pode ser necessário ajustar as configurações de vídeo do Windows.

Para ajustar as configurações de vídeo do Windows

  1. No Painel de Controle, abra Vídeo.
  2. Clique na guia Configurações, clique em Avançadas e clique na guia Solução de Problemas.
  3. Mova o controle deslizante Aceleração do hardware para Completo.

Identificação do erro = 0xC00D11BF, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11C0: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque ocorreu um problema na rede. Essa mensagem de erro pode ser encontrada devido a uma das seguintes razões:

  • O computador não está conectado à rede local ou com a Internet. Conecte-se à rede ou Internet e tente novamente.
  • O caminho do arquivo não é válido. Se você digitou um endereço de URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho do arquivo está correto e tente novamente. Se você clicou em um link em uma página da Web, talvez o link não seja válido.
  • O servidor está desativado ou ocupado. Tente conectar-se com o servidor mais tarde.
  • Alguns protocolos de rede não estão ativados no Player. Ative todos os protocolos de rede e depois tente novamente.
  • As configurações do servidor proxy do Player não estão configuradas corretamente. Verifique se suas configurações de proxy estão corretas e depois tente novamente.

Para ativar todos os protocolos de rede.

  1. Clique no menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Na área Protocolos de fluxo contínuo, marque todas as caixas de seleção de protocolos.

Para verificar suas configurações do servidor proxy

  1. Clique no menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Verifique as configurações na área Configurações de proxy de fluxo contínuo.

Imagem de observação Observações

  • Se você desconhece as configurações de proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível somente para protocolo HTTP).
  • Se você estiver conectado à Internet por meio de uma conexão dial-up, talvez não possa escolher o servidor proxy. Para obter mais informações, consulte seu provedor de serviços da Internet ou seu administrador de rede.

Identificação do erro = 0xC00D11C0, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11C4: Não é possível localizar o servidor Proxy

O Windows Media Player não pode localizar o arquivo porque não pode localizar o servidor proxy da rede. As configurações do servidor proxy para o Player podem não estar configuradas corretamente. Verifique se essas configurações estão corretas e tente novamente mais tarde.

Para verificar as configurações do servidor proxy

  1. Clique no menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Verifique as configurações na área Configuração de proxy de fluxo contínuo.

Imagem de observação Observação

  • Se você desconhece suas configurações de proxy, na guia Rede, selecione um protocolo, clique em Configurar e em seguida selecione Detecção automática de definições de proxy ou Usar as configurações de proxy do navegador da Web (disponível somente para protocolo HTTP).

Identificação do erro = 0xC00D11C4, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11C9: Não é possível copiar arquivos para disco gravável

O Windows Media Player não pode copiar arquivos para o disco gravável. Essa mensagem pode ser encontrada devido a uma das seguintes razões:

  • A unidade CD-R ou CD-RW está ocupada. Aguarde até que a unidade conclua sua operação atual e tente novamente.
  • A unidade CD-R ou CD-RW não é compatível. Verifique se a unidade está conectada de maneira apropriada e se os últimos drivers do dispositivo foram instalados e tente novamente.

Para verificar se a unidade é compatível e para baixar os últimos drivers de dispositivos, consulte a Lista de Compatibilidade de Hardware do Windows no site da Microsoft.

Identificação do erro = 0xC00D11C9, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11CB: Foi encontrado um problema na rede

O Windows Media Player encontrou um problema na rede. Reinicie o Player. Se o problema persistir, reinicie o computador.

Identificação do erro = 0xC00D11CB, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11D1: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque talvez exista um problema com o dispositivo de som ou de vídeo, como uma placa de som ou vídeo.

O dispositivo de som ou de vídeo talvez precise de um driver atualizado. Para determinar se um driver atualizado está disponível, consulte a página de Atualização do Windows no site da Microsoft ou consulte o site do fabricante do dispositivo de som ou de vídeo.

Identificação do erro = 0xC00D11D1, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11D2: Não é possível acessar o arquivo

O Windows Media Player não pode acessar o arquivo. Essa mensagem de erro pode ser encontrada devido a uma das seguintes razões:

  • O arquivo está sendo usado no momento. Feche o arquivo e tente novamente.
  • Você não tem permissão para acessar o servidor ou outro local em que o arquivo está armazenado. Verifique se você tem os direitos de acesso apropriados e tente novamente.
  • Você não tem permissão para acessar o servidor proxy. Verifique se você tem os direitos de acesso apropriados e tente novamente.
  • Se estiver tentando copiar uma faixa de um CD para o disco rígido, talvez você não tenha permissão para copiar para o local especificado do disco rígido. Verifique se você tem os direitos de acesso apropriados e tente novamente. Se o problema persistir, tente copiar para outra pasta.

Para alterar a pasta para a qual as faixas são copiadas

  1. No menu Ferramentas, clique em Opções.
  2. Clique na guia Copiar Música.
  3. Clique no botão Alterar.
  4. Selecione outra pasta para armazenar seus arquivos de mídia digital e clique em OK.

–ou-

Clique em Criar Nova Pasta, digite o nome da nova pasta e clique em OK.

Identificação do erro = 0xC00D11D2, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D11F8: Não é possível executar o CD usando reprodução digital

O Windows Media Player não pôde executar o CD usando reprodução digital. O Player alternou automaticamente a unidade de CD-ROM para reprodução analógica. Para alternar novamente para reprodução digital, use a guia Dispositivos.

Para alternar para reprodução digital de CD

  1. No menu Ferramentas, clique em Opções e na guia Dispositivos.
  2. Clique duas vezes na unidade de CD-ROM e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D11F8, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D2720: Não é possível copiar o arquivo

A licença do arquivo selecionado talvez não permita cópia. Para exibir informações sobre a licença, clique com o botão direito do mouse no arquivo, clique em Propriedades e clique em Informações sobre licença.

Identificação do erro = 0xC00D2720, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D274B: Não é possível executar este arquivo neste computador

O Windows Media Player não pode executar este arquivo porque ele está protegido por uma licença digital. A licença que desbloqueia esse arquivo permite a execução dele e reside no computador em que a faixa do CD foi copiada.

Se você está tentando executar o arquivo no computador onde a faixa do CD foi originalmente copiada, a licença está ausente ou corrompida e será necessário copiar o arquivo novamente do CD original e tentar executar o arquivo novamente.

Identificação do erro = 0xC00D274B, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D274D: Seus drivers de mídia não são capazes de executar o arquivo

O Windows Media Player não pode executar o arquivo porque os drivers no computador estão desatualizados ou não podem executar o arquivo ou a transmissão. Para atualizar os drivers, consulte a página Windows Update no site da Microsoft. O Windows Update examina o computador e detecta quais drivers podem ser atualizados. Após o download das atualizações, tente executar o arquivo ou a transmissão novamente. Se não houver drivers atualizados disponíveis, o arquivo não poderá ser executado.

Identificação do erro = 0xC00D274D, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D2EEC: Não há mais suporte para o protocolo MSBD

O Windows Media Player não oferece suporte ao protocolo que está sendo usado para acessar o arquivo. Se você clicou em um link em uma página da Web e recebeu esta mensagem de erro, o link pode não ser válido. Se você digitou um endereço da Internet e recebeu esta mensagem de erro, verifique se o protocolo que está usando tem suporte do Windows Media Player e em seguida, tente novamente.

A lista a seguir apresenta os protocolos com suporte e a sintaxe correta:

  • mms://servidor/nome_do_arquivo (por exemplo, um arquivo com extensão .wma, .wmv, .asf ou .mp3)
  • http://servidor/nome_do_arquivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player oferecer suporte ao protocolo e você não conseguir executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos a que oferece suporte.

Para configurar as definições de protocolo

  1. Clique no menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Na área Configuração de protocolos, marque todas as caixas de seleção de protocolos.

Ao conectar-se a um servidor que executa o Windows Media Services, o Windows Media Player tenta usar todos os protocolos selecionados.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados somente para transmitir mídia digital. O Windows Media Player não pode ser usado como navegador.

Identificação do erro = 0xC00D2EEC, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


0xC00D2EEE: Não é possível localizar o servidor proxy

O Windows Media Player não pode localizar seu servidor proxy de rede. O nome do servidor proxy pode estar incorreto ou o servidor pode estar temporariamente indisponível.

Para alterar o nome do servidor proxy

  1. No menu Ferramentas, clique em Opções e clique na guia Rede.
  2. Na área Configurações do proxy, clique duas vezes no protocolo que deseja configurar.
  3. Clique em Use este servidor proxy e depois digite o nome do servidor proxy e a porta a serem usados. Entre em contato com seu administrador de rede para obter o nome do proxy e a porta corretos.

Imagem de observação Observação

  • Se você estiver conectado à Internet por meio de uma conexão dial-up, talvez não possa escolher o servidor proxy. Para obter mais informações, consulte seu provedor de serviços da Internet ou seu administrador de rede.

Identificação do erro = 0xC00D2EEE, identificação da condição = 0x00000000

Ajuda na Web

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.


Configurar contas de usuário e senhas do Windows para usar o controle do responsável do DVD

Para usar o controle do responsável do DVD, você deve proteger seu computador configurando contas de usuário e senhas apropriadas do Windows. Se as contas de usuário não forem configuradas corretamente, os usuários não autorizados poderão substituir suas definições de controle do responsável do DVD.

Para proteger o computador, são necessárias duas ações:

  • Atribua senhas a todas as contas de administrador de computador ou de administrador.
  • Crie uma conta de usuário Limitada ou Restrita para todas as pessoas às quais se aplicam as definições de controle do responsável do DVD

Não é obrigatório atribuir senhas a contas Limitadas ou Restritas, mas você pode fazer isso se desejar. Somente administradores de computador e administradores podem alterar a definição de controle do responsável do DVD.

Para criar contas de usuário e senhas, abra Contas de Usuário no Painel de Controle. Para obter mais informações sobre a criação de contas e senhas de usuário, consulte a Ajuda do Windows.

Imagem de observação Observações

  • Para reproduzir DVDs, é necessário possuir uma unidade DVD-ROM e um decodificador de DVD de software ou de hardware instalados em seu computador. Se não houver um decodificador de DVD compatível instalado em seu computador, os comandos, os controles e as opções relativas ao DVD não aparecerão no Player e não será possível reproduzir DVDs. Por padrão, o Windows não inclui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.
  • A reprodução de DVDs está disponível apenas em versões selecionadas do Windows.


Nota legal

As informações contidas neste documento, incluindo URL e outras referências de site da Internet, estão sujeitas a alterações sem aviso prévio. Salvo indicação em contrário, os exemplos de empresas, organizações, produtos, pessoas e acontecimentos aqui mencionados são fictícios. Nenhuma associação com qualquer empresa, organização, produto, pessoa ou acontecimento real é intencional ou deve ser inferida. Obedecer às leis de direitos autorais é de responsabilidade do usuário. Sem limitar os direitos autorais, nenhuma parte deste documento pode ser reproduzida, armazenada ou introduzida em um sistema de recuperação ou transmitida de qualquer forma por qualquer meio (eletrônico, mecânico, fotocópia, gravação ou qualquer outro) ou para qualquer propósito, sem a permissão expressa, por escrito, da Microsoft Corporation.

A Microsoft pode ter patentes ou requisições para obtenção de patente, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual que abrangem o conteúdo deste documento. A posse deste documento não lhe confere nenhum direito sobre as citadas patentes, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual, salvo aqueles expressamente mencionados em um contrato de licença, por escrito, da Microsoft.

© 2000-2002 Microsoft Corporation. Todos os direitos reservados.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, SAL Servir, Visual Básica, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 e Win32s são marcas registradas ou comerciais da Microsoft Corporation nos Estados Unidos e/ou em outros países.

Os nomes das empresas reais e produtos aqui mencionados podem ser marcas comerciais de seus respectivos proprietários.

Este software baseia-se em parte no trabalho do Independent JPEG Group.

Código de descompactação GIF, copyright 1990, direitos autorais detidos por David Koblas. A permissão para usar, copiar, modificar e distribuir este software e toda a sua documentação para qualquer propósito e sem o encargo de taxas fica, por meio desta, autorizado, desde que o aviso de direitos autorais acima apresentada apareça em todas as cópias e que tanto o aviso de direitos autorais quanto esta permissão, apareçam na documentação suporte. Este software é fornecido no estado em que se encontra, sem garantia de qualquer espécie, seja expressa ou implícita.


Não há mais informações disponíveis

No momento, não há mais informações disponíveis para esta mensagem de erro. Consulte a Ajuda na Web (versão em inglês) que talvez tenha informações atualizadas sobre esta mensagem.